Selamat Datang Orang Gila !!! .:: Welcome Lunatic ::.

Free BSD Router with PPPOE Dial


a. Device Configutarion

> cat /etc/rc.conf
sshd_enable=”YES”
fsck_y_enable=”YES”
gateway_enable=”YES”
natd_interface=”tun0″
ifconfig_xl0=”up”
ifconfig_xl1=”inet 192.168.10.10 netmask 255.255.255.0″
hostname=”router.yourhostname”
ppp_enable=”YES”
ppp_mode=”ddial”
ppp_profile=”speedy”
ppp_nat=”YES”

b. Firewall, IDS, Deamon Configuration

> cat /etc/rc.local
/usr/local/bin/portsentry -tcp
/usr/local/bin/portsentry -udp
/sbin/ipfw add deny tcp from any to any 135-137
/sbin/ipfw add deny udp from any to any 135-137
/sbin/ipfw add deny tcp from any to any 6257
/sbin/ipfw add deny udp from any to any 6257
/sbin/ipfw add deny tcp from any to any 6699
/sbin/ipfw add deny udp from any to any 6699
/sbin/ipfw add deny tcp from any to any 2754
/sbin/ipfw add deny udp from any to any 2754
/sbin/ipfw add deny tcp from any to any 2535
/sbin/ipfw add deny udp from any to any 2535
/sbin/ipfw add deny tcp from any to any 4661-4672
/sbin/ipfw add deny udp from any to any 4661-4672
/sbin/ipfw add deny tcp from any to any 1214
/sbin/ipfw add deny udp from any to any 1214
/sbin/ipfw add deny tcp from any to any 1024
/sbin/ipfw add deny udp from any to any 1024
/sbin/ipfw add deny tcp from any to any 6881-6889
/sbin/ipfw add deny udp from any to any 6881-6889
/sbin/ipfw add deny tcp from any to any 6346-6347
/sbin/ipfw add deny udp from any to any 6346-6347
/sbin/ipfw add deny tcp from any to any 8000
/sbin/ipfw add deny udp from any to any 8000
/sbin/ipfw add deny tcp from any to any 8372
/sbin/ipfw add deny udp from any to any 8372
/sbin/ipfw add deny tcp from any to any 8360
/sbin/ipfw add deny udp from any to any 8360
/usr/local/squid/sbin/squid -D
/sbin/ipfw add 350 fwd 192.168.10.10,3128 tcp from 192.168.10.0/24 to any www

c. Simple squid configuration

> cat squid.conf
http_port 192.168.10.10:3128
icp_port 3130
icp_query_timeout 0
maximum_icp_query_timeout 5000
mcast_icp_query_timeout 2000
dead_peer_timeout 10 seconds
hierarchy_stoplist cgi-bin ? js
acl QUERY urlpath_regex cgi-bin \?
no_cache deny QUERY
cache_mem 8 MB
cache_swap_low 90
cache_swap_high 95
maximum_object_size 4096 KB
minimum_object_size 0 KB
maximum_object_size_in_memory 8 KB
ipcache_size 1024
ipcache_low 90
ipcache_high 95
cache_replacement_policy lru
memory_replacement_policy lru
cache_dir diskd /cache 3000 16 256 Q1=72 Q2=64
cache_access_log /usr/local/squid/var/logs/access.log
cache_log /usr/local/squid/var/logs/cache.log
cache_store_log none
emulate_httpd_log off
log_ip_on_direct on
ftp_user areksitiung@yahoo.com
wais_relay_port 0
refresh_pattern ^ftp: 1440 20% 10080
refresh_pattern ^gopher: 1440 0% 1440
refresh_pattern . 0 20% 4320
quick_abort_min 16 KB
quick_abort_max 16 KB
quick_abort_pct 95
negative_ttl 5 minute
positive_dns_ttl 6 hour
negative_dns_ttl 5 minute
range_offset_limit 0 KB
acl porn url_regex “/usr/local/squid/etc/bokep.txt”
acl noporn url_regex “/usr/local/squid/etc/nobokep.txt”
acl all src 0.0.0.0/0.0.0.0
acl manager proto cache_object
acl localhost src 127.0.0.1/255.255.255.255
acl handikanet src 192.168.10.0/24
acl SSL_ports port 443 563
acl irc_ports port 6667
acl Safe_ports port 80
acl Safe_ports port 21
acl Safe_ports port 443 563
acl Safe_ports port 70
acl Safe_ports port 210
acl Safe_ports port 1025-65535
acl Safe_ports port 280
acl Safe_ports port 488
acl Safe_ports port 591
acl Safe_ports port 777
acl CONNECT method CONNECT
http_access deny porn !noporn
http_access allow manager localhost
http_access allow handikanet
http_access deny manager
http_access deny !Safe_ports
http_access deny CONNECT !SSL_ports
http_access allow CONNECT !irc_ports
http_access deny all
icp_access allow all
connect_timeout 2 minute
peer_connect_timeout 30 seconds
read_timeout 15 minute
request_timeout 30 second
client_lifetime 5 day
pconn_timeout 120 second
shutdown_lifetime 30 second
cache_mgr yourmail@yahoo.com
cache_effective_user squid
cache_effective_group squid
visible_hostname proxy.yourhostname.com

logfile_rotate 10
forwarded_for on
log_icp_queries off
icp_hit_stale off
minimum_direct_hops 4
minimum_direct_rtt 400
store_avg_object_size 13 KB
store_objects_per_bucket 20
client_db off
netdb_low 900
netdb_high 1000
netdb_ping_period 5 minutes
query_icmp on
test_reachability on
nonhierarchical_direct off
prefer_direct on
ignore_unknown_nameservers on
high_memory_warning 0
store_dir_select_algorithm round-robin
ie_refresh on
httpd_accel_host virtual
httpd_accel_port 80
httpd_accel_with_proxy on
httpd_accel_uses_host_header on
#acl magic_words1 url_regex -i 192.168.10.
#acl magic_words2 url_regex -i .update .ftp .torrent .exe .vqf .rpm .zip .rar

.tar.gz .iso .mpeg .mp3 .mpe .mpg .qt .ram .rm .raw .wav .wmv .mov .avi .gp3

.fla .dat
delay_pools 3
delay_class 1 2
delay_parameters 1 -1/-1 -1/-1
delay_access 1 allow magic_words1
delay_class 2 2
delay_parameters 2 8000/80000 8000/80000
delay_access 2 allow magic_words2

Read More..

Konfigurasi Awal Setelah Menginstall FreeBSD

Berikut ini merupakan langkah-langkah untuk konfigurasi minimal yaitu :0. melihat status ethenet komputer :

# ifconfig -a

1. buat IP di mesin
# ifconfig nve0 inet 167.205.3.5 netmask 255.255.255.224 up

2. mengatur gateway
# route add default 167.205.3.1

3. mengatur rc.conf
# cd /etc
# vi rc.conf
, lakukan konfigurasi awal :

usbd_enable=”YES”
ifconfig_nve0=”inet 167.205.3.5 netmask 255.255.255.192″
hostname=”oracle.arc.itb.ac.id”
sshd_enable=”YES”

* sshd_enable berfungsi awal mesin dapat kita lakukan ssh

4. mengatur resolv.conf
# cd /etc
# vi resolv.conf
, lakukan konfigurasi awal :

domain arc.itb.ac.id
nameserver 167.205.3.1

5. mengatur make.conf
# cd /etc
# vi make.conf
, lakukan konfigurasi awal :

#CFLAGS= -O -pipe
#COPTFLAGS= -O -pipe
#NOPROFILE= true
NO_PF=true
FETCH_ENV= ftp_proxy=http://cache.itb.ac.id:8080/
FETCH_ENV= http_proxy=http://cache.itb.ac.id:8080/
#FETCH_ENV= HTTP_PROXY=http://167.205.3.4:8888/
MASTER_SITE_OVERRIDE=ftp://ftp.itb.ac.id/pub/FreeBSD/ports/distfiles/${DIST_SUBDIR}/
#MASTER_SITE_OVERRIDE=ftp://ftp.freebsd.org/pub/FreeBSD/ports/distfiles/${DIST_SUBDIR}/

BATCH=YES
WITHOUT_X11=YES
SKIP_DNS_CHECK=YES
CRYPT_DES=0
PORT_REPLACES_BASE_BIND8=YES
PORT_REPLACES_BASE_BIND9=YES
WITHOUT_ALT_CONFIG_PREFIX=YES
WITH_OPENSSL_PORT=YES

#*REMOVE* OPENSSL_OVERWRITE_BASE=NO

# added by use.perl 2005-11-29 16:28:51
PERL_VER=5.8.7
PERL_VERSION=5.8.7

6. restart konfigurasi di /etc/rc.conf
# sh /etc/rc

7. memeriksa koneksi jaringan

Read More..

Router dengan FreeBSD


source = http://dedenthea.wordpress.com/2007/01/31/router-dengan-freebsd/

Note : Sebelum install mending buat netscafe dolo, idupin TV atau mp3 P

1. Install freeBSD melalui CDRoom/Ftp/DOS.
( saya gunakan freeBSD.4.9-RELEASE )

2. setelah tahap install selesai, lalu isikan ip address untuk Routernya.

ketik command :

/stand/sysinstall –> Configure –> Networking –> Interfaces –> rl0/rl1

Note :

rl0 ==> dalam hal ini di artikan eth0 jika di linux.
rl1 ==> dapat di artikan eth1 di linux

3. OK sekarang untuk membuat Router dan Squid kita coba lakukan Kompile kernel
dengan option pendukung :

cd /usr/src/sys/i386/conf

cp GENERIC ROUTER —> copy kernel asli jika kemudian terjadi masalah
bisa kembali ke awal P

a. OK lalu masukan option-optin di bawah ini :

ident ROUTER #pastikan ident sama dengan nama kernel

options IPDIVERT #option untuk NAT
#option untuk firewall dan forward
options IPFILTER
options IPFILTER_LOG
options IPFIREWALL
options IPFIREWALL_VERBOSE
options IPFIREWALL_VERBOSE_LIMIT
options IPFIREWALL_FORWARD

b. kemudian kita kompile kernelnya :
config ROUTER
cd ../../compile/ROUTER
make depend && make && make install

( setelah selesai coba reboot dengan single User mode ).

4. Lanjutkan dengan Installasi Squid :
( saya menggunakan squid-2.5.STABLE7.tar.gz )

Download file squid versi squid-2.5.STABLE7.tar.gz dari google P
fetch http://hostname/squid-2.5.STABLE7.tar.gz —-> fetch = wget

tar -zxvf squid-2.5.STABLE7.tar.gz

./configure \
–prefix=/usr/local/squid \
–exec-prefix=/usr/local/squid \
–enable-delay-pools \
–enable-cache-diggests \
–enable-poll \
–disable-ident-lookups \
–enable-snmp

make
make install

5. setelah selesai lanjutkan ke bagian konfigurasi squid nya :

ee /usr/local/squid/etc/squid.conf —> edit squid.conf
#dibawah ini contoh penggalan isi dari squid.conf

#direktory cache dan log
cache_dir ufs /usr/local/squid/var/cache 512 16 256
cache_access_log /var/log/squid/access.log
cache_log /var/log/squid/cache.log

#group dan user squid
cache_effective_user squid
cache_effective_group squid

6. Lanjutkan ke bagian user group dan dir untuk cache dan logs nya :
mkdir /usr/local/squid/var/cache —–> bikin dir cache dan logs (kalau belum ada).

mkdir /usr/local/squid/var/logs

pw groupadd squid —–> buat group squid

pw useradd squid -g squid -d dev/null -s etc/shells —–> buat user squid

chown -R squid:squid /usr/local/squid/var/cache —> rubah permisions untuk cache lognya

chown -R squid:squid /usr/local/squid/var/logs

/usr/local/squid/sbin/squid -z —–> jalankan command ini untuk membuat swap dir.

7. Ok setelah semuah konfigurasi selesai coba jalankan squidnya :

/usr/local/squid/sbin/squid -D -f /usr/local/squid/etc/squid.conf

ps ax|grep squid —> ketikan command ini untuk memastikan squidnya jalan.
setelah itu coba cek apa squid benar-benar OK :

tail -f /var/log/messages

tail -f /var/log/squid/cache.log

8. Untuk mempermudah gunakan script ini sebagai alat bantu P

ee /usr/sbin/squid.sh —> buat file shell.

chmod 755 squid.sh —> lakukan perubahan permision file.

———————– Cut di sini ———————————

#!/bin/sh
echo -n ‘ Squid ‘
case “$1″ in
start)
/usr/local/squid/sbin/squid -D -f /usr/local/squid/etc/squid.conf
;;
stop)
/usr/local/squid/sbin/squid -k shutdown
;;
restart)
/usr/local/squid/sbin/squid -k reconfigure
;;
*)
echo “Usage: `basename $0` {start|stop|restart}”
;;
esac

———————– Cut di sini ———————————

Nah… jadi jika ingin men stop atau me-run kan squid tinggal gunakan command :

/usr/sbin/squid.sh start —> ( gunakan start, stop atau restart ).
9. OK squid sudah beres sekarang masuk ke konfigurasi ip forward nya P

ee /etc/sysctl.conf —-> edit file sysctl.conf

net.inet.ip.forwarding=1 —> masukan option forward.
sekarang pastikan command di bawah ini pada file rc.conf anda :

ee /etc/rc.conf —–> edit file rc.conf

gateway_enable=YES
firewall_enable=YES
firewall_type=OPEN

natd_enable=YES
natd_interface=”rl0″
inetd_enable=YES

router_enable=YES
named_enable=YES
sshd_enable=YES

ifconfig_rl1=”inet ip_local netmask local_mask”
ifconfig_rl0=”inet ip_public netmask public_mask”

10. Langkah terakhir rule untuk ip forwardnya agar lebih aman masukan langsung rule nya
ke file rc.local .. so sewaktu server di reboot bisa di bacanya hehehe….
btw sekalian squidnya jugak boleh jadi coba pastekan aja langsung file di bawah ke rc.local :

ee /etc/rc.local —> edit file rc.local

/sbin/ipfw -f flush
/sbin/ipfw add divert natd all from any to any via rl0
/sbin/ipfw add pass all from any to any
/sbin/ipfw add 00050 fwd 192.168.0.254,3128 tcp from any to any 80 via rl1

/usr/sbin/squid.sh start

Read More..

Load Balancing TP LInk

ID WAN Port Address Type protocol IP address(es) Port(s) Status Modify 1 prior to W2 dest IP to WAN ALL 0.0.0.0-255.255.255.255 1-1000 Enabled 2 prior to W1 source IP from LAN ALL 0.0.0.0-255.255.255.255 1001-3127 Enabled 3 prior to W2 source IP from LAN ALL 0.0.0.0-255.255.255.255 3128 Enabled 4 prior to W1 source IP from LAN ALL 0.0.0.0-255.255.255.255 3129-5049 Enabled 5 prior to W2 source IP from LAN ALL 0.0.0.0-255.255.255.255 5050-5061 Enabled 6 prior to W1 source IP from LAN ALL 0.0.0.0-255.255.255.255 5062-6660 Enabled 7 prior to W2 source IP from LAN ALL 0.0.0.0-255.255.255.255 6661-7000 Enabled 8 prior to W1 source IP from LAN ALL 0.0.0.0-255.255.255.255 7001-8079 Enabled 9 prior to W2 source IP from LAN ALL 0.0.0.0-255.255.255.255 8080 Enabled 10 prior to W1 source IP from LAN ALL 0.0.0.0-255.255.255.255 8081-65176 Enabled

Read More..

FILTER Mikrotik

2000 Cracks 6776 TCP
Acid Battery 32418 TCP
Acid Battery 2000 52317 TCP
Acid Shivers 10520 TCP
Agent 31 31 TCP
Agent 40421 40421 TCP
Aim Spy 777 TCP
Ajan 25 TCP
Ambush 10666 UDP
AntiGen 25 TCP
AOL Trojan 30029 TCP
Attack FTP 666 TCP
Back Construction 666/5400/5401 TCP
Back Door Setup 5000/5001/7789 TCP
Back Orifice 31337/31338 UDP
Back Orifice 2000 8787/54320/54321 TCP
Back Orifice DLL 1349 UDP
BackDoor 1999 TCP
BackDoor-G 1243/6776 TCP
BackDoor-QE 10452 TCP
BackDoor-QO 3332 TCP
BackDoor-QR 12973/12975 TCP
BackFire 31337 UDP
Baron Night 31337 TCP
Big Gluck (TN) 34324 TCP
BioNet 12349 TCP
Bla 1042/20331 TCP
Black Construction 21 TCP
Blade Runner 21/5400-5402 TCP
BO client 31337 TCP
BO Facil 5556/5557/31337 TCP
Bo Wack 31336 TCP
BoBo 4321 TCP
BOWhack 31666 TCP
BrainSpy 10101 TCP
Bubbel 5000 TCP
BugBear 36794 TCP
Bugs 2115 TCP
Bunker-Hill 61348/61603/63485 TCP
Cain e Abel 666 TCP
Chargen 9 UDP
Chupacabra 20203 TCP
Coma 10607 TCP
Cyber Attacker 9876 TCP
Dark Shadow 911 TCP
Death 2 TCP
Deep Back Orifice 31338 UDP
Deep Throat 41/2140/3150/6771 TCP
Deep Throat v2 2140/3150/6670/6711/60000 TCP
Deep Throat v3 6674 TCP
DeepBO 31337 UDP
DeepThroat 999 TCP
Delta Source 26274 UDP
Delta Source 47262 UDP
Der Spacher 3 1000/1001/2000/2001 TCP
Devil 65000 TCP
Digital RootBeer 2600 TCP
DMsetup 58/59 TCP
DNS 53 TCP
Doly Trojan 21/1010-1012/1015 TCP
Donald Dick 23476/23477 TCP
DRAT 48/50 TCP
DUN Control 12623 UDP
Eclipse 2000 3459 TCP
Eclypse 3801 UDP
Email Password Sender 25 TCP
Evil FTP 23456 TCP
Executer 80 TCP
File Nail 4567 TCP
Firehotcker 79/5321 TCP
Fore 21/50766 TCP
FTP - Trojan 21 TCP
FTP99cmp 1492 TCP
Gaban Bus 12345/12346 TCP
Gate Crasher 6969/6970 TCP
GirlFriend 21554 TCP
Gjamer 12076 TCP
Hack '99 KeyLogger 12223 TCP
Hack 'a' Tack 31780/31785/31787-31789 TCP
Hack 'a' Tack 31791/31792 UDP
HackCity Ripper Pro 2023 TCP
Hackers Paradise 31/456 TCP
HackOffice 8897 TCP
Haebu Coceda 25 TCP
Happy 99 25/119 TCP
Hidden Port 99 TCP
Hooker 80 TCP
Host Control 6669/11050 TCP
HVL Rat5 2283 TCP
icKiller 7789 TCP
ICQ (ICQ.com - community, people search and messaging service!) 1027/1029/1032 TCP
ICQ Revenge 16772/19864 TCP
ICQ Trojan 4590 TCP
Illusion Mailer 2155/5512 TCP
InCommand 9400 TCP
Indoctrination 6939 TCP
Infector 146 TCP
Infector 146 UDP
iNi-Killer 555/9989 TCP
Insane Network 2000 TCP
Invisible FTP 21 TCP
IRC-3 6969 TCP
JammerKillah 121 TCP
Kazimas 113/7000 TCP
Kuang2 25/17300/30999 TCP
Larva 21 TCP
Logged 20203 TCP
Masters' Paradise 31/3129/40421-40423/40425-40426 TCP
Mavericks Matrix 1269 TCP
Millenium 20000-20001 TCP
MiniCommand 1050 TCP
Mosucker 16484 TCP
Nephron 17777 TCP
Net Administrator 21/555 TCP
Net Controller 123 TCP
Netbios datagram (DoS Attack) 138 TCP
Netbios name (DoS Attack) 137 TCP
Netbios session (DoS Attack) 139 TCP
NetBus 12345-12346 TCP
NetBus Pro 20034 TCP
NetMetropolitan 5031 TCP
NetMonitor 7300-7301/7306-7308 TCP
NetRaider 57341 TCP
NETrojan 1313 TCP
NetSphere 30100-30103 TCP
NetSpy 1024/1033/31338-31339 TCP
NewApt 25 TCP
NoBackO 1200-1201 UDP
One of the Last Trojan (OOTLT) 5011 TCP
OpC BO 1969 TCP
PC Crasher 5637-5638 TCP
Phase Zero 555 TCP
Phineas Phucker 2801 TCP
Pie Bill Gates 12345 TCP
Portal of Doom 3700/9872-9875 TCP
Portal of Doom 10067/10167 UDP
Priority 6969/16969 TCP
Progenic 11223 TCP
ProMail Trojan 25/110 TCP
Prosiak 22222/33333 TCP
Psyber Stream Server 1024/1170/1509/4000 TCP
Rasmin 531/1045 TCP
RAT 1095/1097-1099/2989 TCP
RC 65535 TCP
Rcon 8989 TCP
Remote Grab 7000 TCP
Remote Windows Shutdown 53001 TCP
RingZero 80/3128/8080 TCP
Robo-Hack 5569 TCP
Satanz backDoor 666 TCP
ScheduleAgent 6667 TCP
School Bus 54321 TCP
Schwindler 21554/50766 TCP
Secret Agent 11223 TCP
Secret Service 605/6272 TCP
Senna Spy FTP Server 21/11000/13000 TCP
ServeMe 5555 TCP
ServeU 666 TCP
Shadow Phyre 666 TCP
Shit Heep 6912 TCP
ShockRave 1981 TCP
Shtirlitz 25 TCP
Sivka-Burka 1600 TCP
SK Silencer 1001 TCP
Socket25 30303 TCP
Sockets de Troie 5000-5001/30303/50505 TCP
SoftWAR 1207 TCP
Spirit 2001a 33911 TCP
SpySender 1807 TCP
Stealth 25 TCP
Stealth Spy 555 TCP
Streaming Audio trojan 1170 TCP
Striker 2565 TCP
SubSeven 1243/2773/6711-6713/6776/7000/7215
/27374/27573/54283 TCP
SubSeven Apocalypse 1243 TCP
Syphillis 10086 TCP
Tapiras 25 TCP
TCP Wrappers 421 TCP
TeleCommando 61466 TCP
Terminator 25 TCP
Terror Trojan 3456 TCP
The Invasor 2140/3150 TCP
The Prayer 2716/9999 TCP
The Spy 40412 TCP
The Thing 6000/6400 TCP
The Traitor 65432 TCP
The Traitor 65432 UDP
The Trojan Cow 2001 TCP
The Unexplained 29891 UDP
Tiny Telnet Server 23/34324 TCP
TransScout 1999-2005/9878 TCP
Trinoo 34555/35555 UDP
Truva Atl 23 TCP
Ugly FTP 23456 TCP
Ultor's Trojan 1234 TCP
Vampire 1020 TCP
Vampyre 6669 TCP
Virtual Hacking Machine 4242 TCP
Voice 1024/1170/4000 TCP
Voodoo Doll 1245 TCP
Wack-a-mole 12361-12362 TCP
Web Ex 21/1001 TCP
WhackJob 12631/23456 TCP
WinCrash 21/2583/3024/4092/5714/5741-5742 TCP
WinGate (socks-proxy) 1080 TCP
WinHole 1080/1082 TCP
WinNuke 135/139 TCP
WinPC 25 TCP
WinSatan 999 TCP
WinSpy 25 TCP
X-bill 12345-12346 TCP
Xplorer 2300 TCP
Xtcp 5550 TCP
Xtreme 1090 TCP
YAT 37651
—————————————————————-
IP/FIREWALL
add chain=input in-interface=”Link” protocol=tcp ou UDP dst-port=porta do virus
action=drop comment=”NOME DO VIRUS” disabled=no
——————————————————————
add chain=ICMP protocol=icmp limit=1,2 action=log log-prefix=”" comment=”log
it” disabled=no
——————————————————————-
;;; Lihatin Lognya
chain=input in-interface=externa src-address=0.0.0.0/0 protocol=tcp dst-port=7777 action=log prefix=7777
;;; Port Knocking SSH - Interface Externa
chain=input in-interface=externa src-address=0.0.0.0/0 protocol=tcp dst-port=7777 action=add-src-to-address-list address-list=ssh_ok address-list-timeout=2h
chain=input in-interface=externa src-address=0.0.0.0/0 protocol=tcp action=log
;;; Port Knocking SSH - Interface Externa
chain=input in-interface=externa src-address=0.0.0.0/0 protocol=tcp dst-port=80 action=add-src-to-address-list address-list=ssh_ok address-list-timeout=1h
;;; Acepto SSH Verificado - Port Knocking Interface Externa
chain=input in-interface=externa src-address=0.0.0.0/0 protocol=tcp dst-port=22 src-address-list=ssh_ok action=accept
;;; Dropeo Resto SSH
chain=input src-address=0.0.0.0/0 protocol=tcp dst-port=22 action=drop
—————————————————————————-
——————— 1 ——————————————————
/ip firewall filter add chain=AutoFirewall protocol=tcp dst-port=22-23 connection-state=new src-address-list=AutoFirewall-Stage3 action=reject reject-with=tcp-reset comment=”Autofirewall SSH - Block/Log” disabled=no
/ip firewall filter add chain=AutoFirewall protocol=tcp dst-port=22-23 connection-state=new src-address-list=AutoFirewall-Stage2 action=add-src-to-address-list address-list=AutoFirewall-Stage3 address-list-timeout=5m comment=”Autofirewall SSH - Stage3″ disabled=no
/ip firewall filter add chain=AutoFirewall protocol=tcp dst-port=22-23 connection-state=new src-address-list=AutoFirewall-Stage1 action=add-src-to-address-list address-list=AutoFirewall-Stage2 address-list-timeout=1m comment=”Autofirewall SSH - Stage2″ disabled=no
/ip firewall filter add chain=AutoFirewall protocol=tcp dst-port=22-23 connection-state=new action=add-src-to-address-list address-list=AutoFirewall-Stage1 address-list-timeout=1m comment=”Autofirewall SSH - Stage1″ disabled=no
/ip firewall filter add chain=input protocol=tcp dst-port=22-23 connection-state=new action=jump jump-target=AutoFirewall comment=”" disabled=no
/ip firewall filter add chain=forward protocol=tcp dst-port=22-23 connection-state=new dst-address-list=ProtectedAddressSpace action=jump jump-target=AutoFirewall comment=”" disabled=no
/ ip firewall address-list add list=ProtectedAddressSpace address=aa.bb.cc.dd/zz comment=”" disabled=no
/ ip firewall address-list add list=ProtectedAddressSpace address=aa.bb.cc.ee/zz comment=”" disabled=no
——————————————————————————
—————– 2 ———————————————————-
/ip firewall filter add chain=AutoFirewall protocol=tcp dst-port=22-23 connection-state=new src-address-list=AutoFirewall-Stage3 action=reject reject-with=tcp-reset comment=”Autofirewall SSH - Block/Log” disabled=no
/ip firewall filter add chain=AutoFirewall protocol=tcp dst-port=22-23 connection-state=new src-address-list=AutoFirewall-Stage2 action=add-src-to-address-list address-list=AutoFirewall-Stage3 address-list-timeout=5m comment=”Autofirewall SSH - Stage3″ disabled=no
/ip firewall filter add chain=AutoFirewall protocol=tcp dst-port=22-23 connection-state=new src-address-list=AutoFirewall-Stage1 action=add-src-to-address-list address-list=AutoFirewall-Stage2 address-list-timeout=1m comment=”Autofirewall SSH - Stage2″ disabled=no
/ip firewall filter add chain=AutoFirewall protocol=tcp dst-port=22-23 connection-state=new action=add-src-to-address-list address-list=AutoFirewall-Stage1 address-list-timeout=1m comment=”Autofirewall SSH - Stage1″ disabled=no
/ip firewall filter add chain=input protocol=tcp dst-port=22-23 connection-state=new action=jump jump-target=AutoFirewall comment=”" disabled=no
——————————————————————————
————- 3 ———————————————————————–
/ip firewall filter add chain=input protocol=tcp dst-port=1234 action=add-src-to-address-list address-list=list_a address-list-timeout=15s
/ip firewall filter add chain=input protocol=tcp dst-port=2345 src-address-list=list_a action=add-src-to-address-list address-list=list_b address-list-timeout=2h
/ip firewall filter add chain=input protocol=tcp dst-port=22 src-address-list=list_b action=accept
————————————————————————————-
———– 4 —————————————————————————–
/ ip firewall filter
add chain=input protocol=tcp dst-port=22 connection-limit=1,32
action=add-src-to-address-list address-list=ssh_logins
address-list-timeout=2m comment=”" disabled=no
add chain=input protocol=tcp dst-port=22 src-address-list=!ssh_logins
action=accept comment=”" disabled=no
——————————————————————————————–
——– 5 ———————————————————————
add chain=forward src-address=192.168.1.10 protocol=tcp src-port=21 content=”password incorrect” action=add-dst-to-address-list
address-list=ftp_logins address-list-timeout=1m comment=”" disabled=no
add chain=forward src-address-list=ftp_logins action=drop comment=”" disabled=no
———————————————————————————-
————— web proxy clean otomatic —————————————–
NAT Proxy
/ ip firewall nat add chain=dstnat src-address=10.0.0.0/16 dst-address=0.0.0.0/0 protocol=tcp dst-port=80
action=redirect to-ports=3126 comment=”Proxy” disabled=no
Proxy-off
/ system script add name=”Proxy-off” source=”/ip firewall nat set [/ip firewall nat find
comment=”Proxy”] disable=yes
n/ip web-proxy set enabled=no”
policy=ftp,reboot,read,write,policy,test,winbox,password
Proxy-limpacache
/ system script add name=”Proxy-limpacache” source=”/ip web-proxy clear-cache”
policy=ftp,reboot,read,write,policy,test,winbox,password
Proxy-on
/ system script add name=”Proxy-on” source=”/ip web-proxy set enabled=yes
n/ip firewall nat
set [/ip firewall nat find comment=”Proxy”] disable=no
n”
policy=ftp,reboot,read,write,policy,test,winbox,password
scheduler proxy-off
/ system scheduler add name=”control-proxy-off” on-event=Proxy-off start-date=nov/29/2006 start-time=02:30:00 interval=15d comment=”” disabled=no
scheduler proxy-limpacache
/ system scheduler add name=”control-proxy-limpacache” on-event=Proxy-limpacache start-date=nov/29/2006 start-time=02:31:00 interval=15d comment=”” disabled=no
scheduler proxy-on
/ system scheduler add name=”controle-proxy-on” on-event=Proxy-on start-date=nov/29/2006 start-time=02:40:00 interval=15d comment=”” disabled=no
———————————————————————————-
———————— Firewall Virus ———————————————-
/ ip firewall filter
add chain=Virus protocol=tcp dst-port=1434 action=drop comment=”port block
warning” disabled=no
add chain=Virus protocol=udp dst-port=1434 action=drop comment=”" disabled=no
add chain=Virus protocol=udp dst-port=2745 action=drop comment=”" disabled=no
add chain=Virus protocol=tcp dst-port=6344-6381 action=drop comment=”"
disabled=no
add chain=Virus protocol=udp dst-port=6344-6381 action=drop comment=”"
disabled=no
add chain=Virus protocol=tcp dst-port=1080 action=drop comment=”MyDoom”
disabled=no
add chain=Virus protocol=tcp dst-port=1214 action=drop comment=”" disabled=no
add chain=Virus protocol=tcp dst-port=593 action=drop comment=”" disabled=no
add chain=Virus protocol=tcp dst-port=1024-1030 action=drop comment=”"
disabled=no
add chain=Virus protocol=tcp dst-port=135-139 action=drop comment=”Blaster
Worm” disabled=no
add chain=Virus protocol=udp dst-port=135-139 action=drop comment=”Messenger
Worm” disabled=no
add chain=Virus protocol=tcp dst-port=445 action=drop comment=”Blaster Worm”
disabled=no
add chain=Virus protocol=udp dst-port=445 action=drop comment=”Blaster Worm”
disabled=no
add chain=Virus protocol=tcp dst-port=1363 action=drop comment=”ndm requester”
disabled=no
add chain=Virus protocol=tcp dst-port=1364 action=drop comment=”ndm server”
disabled=no
add chain=Virus protocol=tcp dst-port=1368 action=drop comment=”screen cast”
disabled=no
add chain=Virus protocol=tcp dst-port=1373 action=drop comment=”hromgrafx”
disabled=no
add chain=Virus protocol=tcp dst-port=1377 action=drop comment=”cichlid”
disabled=no
add chain=Virus protocol=tcp dst-port=1433-1434 action=drop comment=”Worm”
disabled=no
add chain=Virus protocol=tcp dst-port=2745 action=drop comment=”Bagle Virus”
disabled=no
add chain=Virus protocol=tcp dst-port=2283 action=drop comment=”Drop Dumaru.Y”
disabled=no
add chain=Virus protocol=tcp dst-port=2235 action=drop comment=”Drop Beagle”
disabled=no
add chain=Virus protocol=tcp dst-port=2745 action=drop comment=”Drop
Beagle.C-K” disabled=no
add chain=Virus protocol=tcp dst-port=3127-3128 action=drop comment=”Drop
MyDoom” disabled=no
add chain=Virus protocol=tcp dst-port=3410 action=drop comment=”Drop Backdoor
OptixPro” disabled=no
add chain=Virus protocol=tcp dst-port=4444 action=drop comment=”Worm”
disabled=no
add chain=Virus protocol=udp dst-port=4444 action=drop comment=”Worm”
disabled=no
add chain=Virus protocol=tcp dst-port=5554 action=drop comment=”Drop Sasser”
disabled=no
add chain=Virus protocol=tcp dst-port=8866 action=drop comment=”Drop Beagle.B”
disabled=no
add chain=Virus protocol=tcp dst-port=9898 action=drop comment=”Drop
Dabber.A-B” disabled=no
add chain=Virus protocol=tcp dst-port=10000 action=drop comment=”Drop
Dumaru.Y” disabled=no
add chain=Virus protocol=tcp dst-port=10080 action=drop comment=”Drop
MyDoom.B” disabled=no
add chain=Virus protocol=tcp dst-port=12345 action=drop comment=”Drop NetBus”
disabled=no
add chain=Virus protocol=tcp dst-port=17300 action=drop comment=”Drop Kuang2″
disabled=no
add chain=Virus protocol=tcp dst-port=65506 action=drop comment=”Drop PhatBot,
Agobot, Gaobot” disabled=no
add chain=Virus protocol=tcp dst-port=27374 action=drop comment=”Drop
SubSeven” disabled=no
# forward
add chain=forward connection-state=invalid action=drop comment=”" disabled=no
add chain=forward connection-state=related action=accept comment=”"
disabled=no
add chain=forward connection-state=established action=accept comment=”"
disabled=no
add chain=forward action=jump jump-target=Virus comment=”" disabled=no
# input
add chain=input connection-state=invalid action=drop comment=”" disabled=no
add chain=input connection-state=related action=accept comment=”" disabled=no
add chain=input connection-state=established action=accept comment=”"
disabled=no
add chain=input action=jump jump-target=Virus comment=”" disabled=no
————————————————————————————-
———- Port Scanner ————————————————————-
/ip firewall filter add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list=”port scanners” address-list-timeout=14d comment=”Port scanners to list ” disabled=no
/ip firewall filter add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list=”port scanners” address-list-timeout=14d comment=”NMAP FIN Stealth scan”
/ip firewall filter add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list address-list=”port scanners” address-list-timeout=14d comment=”SYN/FIN scan”
/ip firewall filter add chain=input protocol=tcp tcp-flags=syn,rst action=add-src-to-address-list address-list=”port scanners” address-list-timeout=14d comment=”SYN/RST scan”
/ip firewall filter add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack action=add-src-to-address-list address-list=”port scanners” address-list-timeout=14d comment=”FIN/PSH/URG scan”
/ip firewall filter add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg action=add-src-to-address-list address-list=”port scanners” address-list-timeout=14d comment=”ALL/ALL scan”
/ip firewall filter add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list=”port scanners” address-list-timeout=14d comment=”NMAP NULL scan”
/ip firewall filter add chain=input src-address-list=”port scanners” action=drop
comment=”dropping port scanners” disabled=no
————————————————————————————-
=-=-=-=-=-=-=-=-=-=-=- Firewall Antivirus 2 =-=-=-=-=-=-=-=-=-=-=-==-=-===-==–=-=-=-=-
/ip firewall filter add chain=virus comment=”Reglas Antivirus”
/ip firewall filter add chain=forward connection-state=invalid action=drop comment=”Drop invalid connections” disabled=no
/ip firewall filter add chain=forward connection-state=established action=accept comment=”Established Connections” disabled=no
/ip firewall filter add chain=forward connection-state=related action=accept comment=”Related connections” disabled=no
/ip firewall filter add chain=forward action=jump jump-target=virus comment=”!!! Check for well-known viruses !!!” disabled=no
/ip firewall filter add chain=forward protocol=udp action=accept comment=”UDP” disabled=no
/ip firewall filter add chain=forward protocol=icmp limit=50/5,2 action=accept comment=”Allow limited Pings” disabled=no
/ip firewall filter add chain=forward protocol=icmp action=drop comment=”Drop excess pings” disabled=no
/ip firewall filter add chain=input connection-state=invalid action=drop comment=”Drop invalid connections” disabled=no
/ip firewall filter add chain=input tcp-flags=!syn connection-state=established action=accept comment=”Accept established connections” disabled=no
/ip firewall filter add chain=input connection-state=related action=accept comment=”Accept related connections” disabled=no
/ip firewall filter add chain=input action=jump jump-target=virus comment=”!!! Check for well-known viruses !!!” disabled=no
/ip firewall filter add chain=input protocol=udp action=accept comment=”UDP” disabled=no
/ip firewall filter add chain=input protocol=icmp limit=50/5,2 action=accept comment=”Allow limited pings” disabled=no
/ip firewall filter add chain=input protocol=icmp action=drop comment=”Drop excess pings” disabled=no
/ip firewall filter add chain=input dst-port=22 protocol=tcp action=accept comment=”SSH for demo purposes” disabled=no
/ip firewall filter add chain=input dst-port=23 protocol=tcp action=accept comment=”Telnet for demo purposes” disabled=no
/ip firewall filter add chain=input dst-port=80 protocol=tcp action=accept comment=”http for demo purposes” disabled=no
/ip firewall filter add chain=input dst-port=3987 protocol=tcp action=accept comment=”winbox for demo purposes” disabled=no
/ip firewall filter add chain=input action=accept log=yes comment=”Log and drop everything else” disabled=no
/ip firewall filter add chain=virus dst-port=135-139 protocol=tcp action=drop comment=”Drop Blaster Worm” disabled=no
/ip firewall filter add chain=virus dst-port=135-139 protocol=udp action=drop comment=”Drop Messenger Worm” disabled=no
/ip firewall filter add chain=virus dst-port=445 protocol=tcp action=drop comment=”Drop Blaster Worm” disabled=no
/ip firewall filter add chain=virus dst-port=445 protocol=udp action=drop comment=”Drop Blaster Worm” disabled=no
/ip firewall filter add chain=virus dst-port=593 protocol=tcp action=drop comment=”________” disabled=no
/ip firewall filter add chain=virus dst-port=1024-1030 protocol=tcp action=drop comment=”________” disabled=no
/ip firewall filter add chain=virus dst-port=1080 protocol=tcp action=drop comment=”Drop MyDoom” disabled=no
/ip firewall filter add chain=virus dst-port=1214 protocol=tcp action=drop comment=”________” disabled=no
/ip firewall filter add chain=virus dst-port=1363 protocol=tcp action=drop comment=”ndm requester” disabled=no
/ip firewall filter add chain=virus dst-port=1364 protocol=tcp action=drop comment=”ndm server” disabled=no
/ip firewall filter add chain=virus dst-port=1368 protocol=tcp action=drop comment=”screen cast” disabled=no
/ip firewall filter add chain=virus dst-port=1373 protocol=tcp action=drop comment=”hromgrafx” disabled=no
/ip firewall filter add chain=virus dst-port=1377 protocol=tcp action=drop comment=”cichlid” disabled=no
/ip firewall filter add chain=virus dst-port=1433-1434 protocol=tcp action=drop comment=”Worm” disabled=no
/ip firewall filter add chain=virus dst-port=2745 protocol=tcp action=drop comment=”Bagle Virus” disabled=no
/ip firewall filter add chain=virus dst-port=2283 protocol=tcp action=drop comment=”Drop Dumaru.Y” disabled=no
/ip firewall filter add chain=virus dst-port=2535 protocol=tcp action=drop comment=”Drop Beagle” disabled=no
/ip firewall filter add chain=virus dst-port=2745 protocol=tcp action=drop comment=”Drop Beagle.C-K” disabled=no
/ip firewall filter add chain=virus dst-port=3127-3128 protocol=tcp action=drop comment=”Drop MyDoom” disabled=no
/ip firewall filter add chain=virus dst-port=3410 protocol=tcp action=drop comment=”Drop Backdoor OptixPro” disabled=no
/ip firewall filter add chain=virus dst-port=4444 protocol=tcp action=drop comment=”Worm” disabled=no
/ip firewall filter add chain=virus dst-port=4444 protocol=udp action=drop comment=”Worm” disabled=no
/ip firewall filter add chain=virus dst-port=5554 protocol=tcp action=drop comment=”Drop Sasser” disabled=no
/ip firewall filter add chain=virus dst-port=8866 protocol=tcp action=drop comment=”Drop Beagle.B” disabled=no
/ip firewall filter add chain=virus dst-port=9898 protocol=tcp action=drop comment=”Drop Dabber.A-B” disabled=no
/ip firewall filter add chain=virus dst-port=10000 protocol=tcp action=drop comment=”Drop Dumaru.Y” disabled=no
/ip firewall filter add chain=virus dst-port=10080 protocol=tcp action=drop comment=”Drop MyDoom.B” disabled=no
/ip firewall filter add chain=virus dst-port=12345 protocol=tcp action=drop comment=”Drop NetBus” disabled=no
/ip firewall filter add chain=virus dst-port=17300 protocol=tcp action=drop comment=”Drop Kuang2″ disabled=no
/ip firewall filter add chain=virus dst-port=27374 protocol=tcp action=drop comment=”Drop SubSeven” disabled=no
/ip firewall filter add chain=virus dst-port=65506 protocol=tcp action=drop comment=”Drop PhatBot, Agobot, Gaobot” disabled=no
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
add url=”ds.eyeblaster.com” action=deny comment=”" disabled=no
add url=”duolaimi.net” action=deny comment=”" disabled=no
add url=”dutch-sex.com” action=deny comment=”" disabled=no
add url=”dvdbank.org” action=deny comment=”" disabled=no
add url=”eager-sex.com” action=deny comment=”" disabled=no
add url=”eases.net” action=deny comment=”" disabled=no
add url=”easyantispy.com” action=deny comment=”" disabled=no
add url=”easycategories.com” action=deny comment=”" disabled=no
add url=”easy-search.net” action=deny comment=”" disabled=no
add url=”ecosrioplatenses.org” action=deny comment=”" disabled=no
add url=”ecstasyporn.net” action=deny comment=”" disabled=no
add url=”ehg-bestbuy.hitbox.com” action=deny comment=”" disabled=no
add url=”ehg-dig.hitbox.com” action=deny comment=”" disabled=no
add url=”ehg-espn.hitbox.com” action=deny comment=”" disabled=no
add url=”ehg-intel.hitbox.com” action=deny comment=”" disabled=no
add url=”ehg-macromedia.hitbox.com” action=deny comment=”" disabled=no
add url=”eikokoike.com” action=deny comment=”" disabled=no
add url=”e-localad.com” action=deny comment=”" disabled=no
add url=”engage.speedera.net” action=deny comment=”" disabled=no
add url=”e-plus.cc” action=deny comment=”" disabled=no
add url=”epornsex.com” action=deny comment=”" disabled=no
add url=”ergosites.com” action=deny comment=”" disabled=no
add url=”erie.smartage.com” action=deny comment=”" disabled=no
add url=”ergosites.com” action=deny comment=”" disabled=no
add url=”erie.smartage.com” action=deny comment=”" disabled=no
add url=”etad.telegraph.co.uk” action=deny comment=”" disabled=no
add url=”eur.yimg.com” action=deny comment=”" disabled=no
add url=”euuu.com” action=deny comment=”" disabled=no
add url=”evidence-detector.biz” action=deny comment=”" disabled=no
add url=”evilspidercomics.com” action=deny comment=”" disabled=no
add url=”ewebsearch.net” action=deny comment=”" disabled=no
add url=”e-websitesolutions.com” action=deny comment=”" disabled=no
add url=”excellentsckin.com” action=deny comment=”" disabled=no
add url=”exit.megago.com” action=deny comment=”" disabled=no
add url=”extremeseek.net” action=deny comment=”" disabled=no
add url=”ez-searching.com” action=deny comment=”" disabled=no
add url=”f*ckdenniss.com” action=deny comment=”" disabled=no
add url=”f*cknicepics.com” action=deny comment=”" disabled=no
add url=”faithstevens.com” action=deny comment=”" disabled=no
add url=”fantasiewelten.com” action=deny comment=”" disabled=no
add url=”farmsteadbandb.com” action=deny comment=”" disabled=no
add url=”fartpost.com” action=deny comment=”" disabled=no
add url=”fastmetasearch.com” action=deny comment=”" disabled=no
add url=”fastwebfinder.com” action=deny comment=”" disabled=no
add url=”faxporn.com” action=deny comment=”" disabled=no
add url=”featured-results.com” action=deny comment=”" disabled=no
add url=”fickenisgeil.de” action=deny comment=”" disabled=no
add url=”fickenisgeil.de” action=deny comment=”" disabled=no
add url=”finance-loans.com” action=deny comment=”" disabled=no
add url=”find4u.net” action=deny comment=”" disabled=no
add url=”find-itnow.com” action=deny comment=”" disabled=no
add url=”findit-now.com” action=deny comment=”" disabled=no
add url=”findloss.com” action=deny comment=”" disabled=no
add url=”findthesite.com” action=deny comment=”" disabled=no
add url=”findthewebsiteyouneed.com” action=deny comment=”" disabled=no
add url=”find-uk-health.co.uk” action=deny comment=”" disabled=no
add url=”findwhatevernow.com” action=deny comment=”" disabled=no
add url=”fionasteel.com” action=deny comment=”" disabled=no
add url=”firstbookmark.net” action=deny comment=”" disabled=no
add url=”fitness-free.com” action=deny comment=”" disabled=no
add url=”fl01.ct2.comclick.com” action=deny comment=”" disabled=no
add url=”focusin.ads.targetnet.com” action=deny comment=”" disabled=no
add url=”foodvacations.net” action=deny comment=”" disabled=no
add url=”forex.jps.ru” action=deny comment=”" disabled=no
add url=”forexcredit.com” action=deny comment=”" disabled=no
add url=”forexcredit.ru” action=deny comment=”" disabled=no
add url=”formingfusions.com” action=deny comment=”" disabled=no
add url=”forsythfire.net” action=deny comment=”" disabled=no
add url=”forthline.com” action=deny comment=”" disabled=no
add url=”fp.valueclick.com” action=deny comment=”" disabled=no
add url=”free4porno.net” action=deny comment=”" disabled=no
add url=”free64all.com” action=deny comment=”" disabled=no
add url=”freebookmark.net” action=deny comment=”" disabled=no
add url=”freebookmarks.net” action=deny comment=”" disabled=no
add url=”freecategories.com” action=deny comment=”" disabled=no
add url=”free-chipes.com” action=deny comment=”" disabled=no
add url=”freecj.com” action=deny comment=”" disabled=no
add url=”freecoolhost.com” action=deny comment=”" disabled=no
add url=”free-f*cking-video.com” action=deny comment=”" disabled=no
add url=”free-hit.com” action=deny comment=”" disabled=no
add url=”freehqmovies.com” action=deny comment=”" disabled=no
add url=”free-pics-and-movies.com” action=deny comment=”" disabled=no
add url=”freerbhost.com” action=deny comment=”" disabled=no
add url=”freescratchandwin.com” action=deny comment=”" disabled=no
add url=”free-sex-movie-clips.net” action=deny comment=”" disabled=no
add url=”freeshemalepics.net” action=deny comment=”" disabled=no
add url=”freeyaho.com” action=deny comment=”" disabled=no
add url=”freshseek.com” action=deny comment=”" disabled=no
add url=”freshteensite.com” action=deny comment=”" disabled=no
add url=”ftp.nacorp.com” action=deny comment=”" disabled=no
add url=”funny-girls.com” action=deny comment=”" disabled=no
add url=”gabrielscott.com” action=deny comment=”" disabled=no
add url=”gadgeteer.pdamart.com” action=deny comment=”" disabled=no
add url=”galpostgirls.com” action=deny comment=”" disabled=no
add url=”gals-for-free.com” action=deny comment=”" disabled=no
add url=”gambling-online4you.com” action=deny comment=”" disabled=no
add url=”gameterror.net” action=deny comment=”" disabled=no
add url=”ganges.imagine-inc.com” action=deny comment=”" disabled=no
add url=”garden.ngadcenter.net” action=deny comment=”" disabled=no
add url=”gay50.com” action=deny comment=”" disabled=no
add url=”generalsmeltingofcanada.com” action=deny comment=”" disabled=no
add url=”geoads.osdn.com” action=deny comment=”" disabled=no
add url=”germany.rub.to” action=deny comment=”" disabled=no
add url=”geteens.com” action=deny comment=”" disabled=no
add url=”getpicshere.com” action=deny comment=”" disabled=no
add url=”gimmezamore.com” action=deny comment=”" disabled=no
add url=”gimnasiaer.com” action=deny comment=”" disabled=no
add url=”girls4rent.net” action=deny comment=”" disabled=no
add url=”girls-porn-life.com” action=deny comment=”" disabled=no
add url=”glbdf.org” action=deny comment=”" disabled=no
add url=”global.msads.net” action=deny comment=”" disabled=no
add url=”global-finder.com” action=deny comment=”" disabled=no
add url=”globaltrack.com” action=deny comment=”" disabled=no
add url=”globaltrak.net” action=deny comment=”" disabled=no
add url=”globalwebsearch.com” action=deny comment=”" disabled=no
add url=”globe-finder.cc” action=deny comment=”" disabled=no
add url=”globe-finder.com” action=deny comment=”" disabled=no
add url=”globesearch.com” action=deny comment=”" disabled=no
add url=”gm.preferences.com” action=deny comment=”" disabled=no
add url=”gocybersearch.com” action=deny comment=”" disabled=no
add url=”golftennis.net” action=deny comment=”" disabled=no
add url=”good-mortgages.net” action=deny comment=”" disabled=no
add url=”good-mortgages-calculator.com” action=deny comment=”" disabled=no
add url=”goodsexs.com” action=deny comment=”" disabled=no
add url=”google123.web1000.com” action=deny comment=”" disabled=no
add url=”googlebar.jps.ru” action=deny comment=”" disabled=no
add url=”googlf.com” action=deny comment=”" disabled=no
add url=”gp.dejanews.com” action=deny comment=”" disabled=no
add url=”gradforum.org” action=deny comment=”" disabled=no
add url=”gratis-porn-movie.com” action=deny comment=”" disabled=no
add url=”gratis-pornopics.com” action=deny comment=”" disabled=no
add url=”greg-search.com” action=deny comment=”" disabled=no
add url=”gtawarehouse.com” action=deny comment=”" disabled=no
add url=”gueb.com” action=deny comment=”" disabled=no
add url=”guzzycats.com” action=deny comment=”" disabled=no
add url=”gzphoenix.com” action=deny comment=”" disabled=no
add url=”H24413.tfil.com” action=deny comment=”" disabled=no
add url=”hallnetaccolade.com” action=deny comment=”" disabled=no
add url=”hand-book.com” action=deny comment=”" disabled=no
add url=”happyanal.com” action=deny comment=”" disabled=no
add url=”hardbodytgp.com” action=deny comment=”" disabled=no
add url=”hardcoreover.com” action=deny comment=”" disabled=no
add url=”hard-gals.com” action=deny comment=”" disabled=no
add url=”hardloved.com” action=deny comment=”" disabled=no
add url=”hardwareseek.net” action=deny comment=”" disabled=no
add url=”harukaigawa.com” action=deny comment=”" disabled=no
add url=”hccsolanonapa.org” action=deny comment=”" disabled=no
add url=”health-protein.com” action=deny comment=”" disabled=no
add url=”hentai4u.net” action=deny comment=”" disabled=no
add url=”here4search.com” action=deny comment=”" disabled=no
add url=”heyrichy.com” action=deny comment=”" disabled=no
add url=”hg1.hitbox.com” action=deny comment=”" disabled=no
add url=”hi.studioaperto.net” action=deny comment=”" disabled=no
add url=”hiddenguides.com” action=deny comment=”" disabled=no
add url=”hi-search.com” action=deny comment=”" disabled=no
add url=”hitlistlyrics.com” action=deny comment=”" disabled=no
add url=”holidayautostr.com” action=deny comment=”" disabled=no
add url=”holland.hyperbanner.net” action=deny comment=”" disabled=no
add url=”homemortage.ws” action=deny comment=”" disabled=no
add url=”hostssp.com” action=deny comment=”" disabled=no
add url=”hotbar.com” action=deny comment=”" disabled=no
add url=”hotbookmark.com” action=deny comment=”" disabled=no
add url=”hot-cartoon-sex.anime.american-teens.net” action=deny comment=”" disabled=no
add url=”hotels-list.net” action=deny comment=”" disabled=no
add url=”hotelxxxcams.com” action=deny comment=”" disabled=no
add url=”hotfreebies.com” action=deny comment=”" disabled=no
add url=”hotlolitas.underagehost.com” action=deny comment=”" disabled=no
add url=”hotpopup.com” action=deny comment=”" disabled=no
add url=”hotsearchbox.com” action=deny comment=”" disabled=no
add url=”hotsex-series.com” action=deny comment=”" disabled=no
add url=”hotstartpage.com” action=deny comment=”" disabled=no
add url=”hqsex.biz” action=deny comment=”" disabled=no
add url=”hugeporn4u.net” action=deny comment=”" disabled=no
add url=”hunacsa.com” action=deny comment=”" disabled=no
add url=”hupacasath.com” action=deny comment=”" disabled=no
add url=”hurricane.adlink.de” action=deny comment=”" disabled=no
add url=”hzsx.com” action=deny comment=”" disabled=no
add url=”i.timeinc.net” action=deny comment=”" disabled=no
add url=”icansearch.net” action=deny comment=”" disabled=no
add url=”icover.realmedia.com” action=deny comment=”" disabled=no
add url=”idgsearch.com” action=deny comment=”" disabled=no
add url=”ie.marketdart.com” action=deny comment=”" disabled=no
add url=”ieee-images.adbureau.net” action=deny comment=”" disabled=no
add url=”ie-search.com” action=deny comment=”" disabled=no
add url=”i-lookup.com” action=deny comment=”" disabled=no
add url=”im.800.com” action=deny comment=”" disabled=no
add url=”image.click2net.com” action=deny comment=”" disabled=no
add url=”image.eimg.com” action=deny comment=”" disabled=no
add url=”image.imgfarm.com” action=deny comment=”" disabled=no
add url=”images.ads.fairfax.com.au” action=deny comment=”" disabled=no
add url=”images.bizrate.com” action=deny comment=”" disabled=no
add url=”images.cybereps.com” action=deny comment=”" disabled=no
add url=”images.fastclick.net” action=deny comment=”" disabled=no
add url=”images.newsx.cc” action=deny comment=”" disabled=no
add url=”images.scripps.com” action=deny comment=”" disabled=no
add url=”images.trafficmp.com” action=deny comment=”" disabled=no
add url=”images.webads.nl” action=deny comment=”" disabled=no
add url=”images2.nytimes.com” action=deny comment=”" disabled=no
add url=”imageserv.adtech.de” action=deny comment=”" disabled=no
add url=”img.cmpnet.com” action=deny comment=”" disabled=no
add url=”incest-host.com” action=deny comment=”" disabled=no
add url=”incestporngate.com” action=deny comment=”" disabled=no
add url=”infodigger.net” action=deny comment=”" disabled=no
add url=”infoglobus.com” action=deny comment=”" disabled=no
add url=”information.gopher.com” action=deny comment=”" disabled=no
add url=”infospace.com/blsrch.dp.toolbar” action=deny comment=”" disabled=no
add url=”inherhole.com” action=deny comment=”" disabled=no
add url=”insertthiscock.com” action=deny comment=”" disabled=no
add url=”insuranceall.net” action=deny comment=”" disabled=no
add url=”insurance-flood.net” action=deny comment=”" disabled=no
add url=”internetsearch.ru” action=deny comment=”" disabled=no
add url=”ionichost.com” action=deny comment=”" disabled=no
add url=”ionomist.com” action=deny comment=”" disabled=no
add url=”ipsex.net” action=deny comment=”" disabled=no
add url=”ironcarteam.com” action=deny comment=”" disabled=no
add url=”is-best.com” action=deny comment=”" disabled=no
add url=”istarthere.com” action=deny comment=”" disabled=no
add url=”itsanal.com” action=deny comment=”" disabled=no
add url=”itseasy.us” action=deny comment=”" disabled=no
add url=”iv.doubleclick.net” action=deny comment=”" disabled=no
add url=”iweb-commerce.com” action=deny comment=”" disabled=no
add url=”iwebland.com” action=deny comment=”" disabled=no
add url=”iwon.com” action=deny comment=”" disabled=no
add url=”java.yahoo.com” action=deny comment=”" disabled=no
add url=”jeannineoldfield.com” action=deny comment=”" disabled=no
add url=”jethomepage.com” action=deny comment=”" disabled=no
add url=”jetseeker.com” action=deny comment=”" disabled=no
add url=”jmhgallery.org” action=deny comment=”" disabled=no
add url=”joannelatham.com” action=deny comment=”" disabled=no
add url=”jobkeys.ngadcenter.net” action=deny comment=”" disabled=no
add url=”js1.hitbox.com” action=deny comment=”" disabled=no
add url=”judin.ru” action=deny comment=”" disabled=no
add url=”junkysex.com” action=deny comment=”" disabled=no
add url=”k5ads.osdn.com” action=deny comment=”" disabled=no
add url=”kabex.com” action=deny comment=”" disabled=no
add url=”kansas.valueclick.com” action=deny comment=”" disabled=no
add url=”kaplanindex.com” action=deny comment=”" disabled=no
add url=”karleyt.narod.ru” action=deny comment=”" disabled=no
add url=”kathisomers.com” action=deny comment=”" disabled=no
add url=”kazaa-lite.ws” action=deny comment=”" disabled=no
add url=”keithgreenpro.com” action=deny comment=”" disabled=no
add url=”kenmccaul.com” action=deny comment=”" disabled=no
add url=”killerpornstars.com” action=deny comment=”" disabled=no
add url=”kilosex.com” action=deny comment=”" disabled=no
add url=”kimhines.com” action=deny comment=”" disabled=no
add url=”kinoru.com” action=deny comment=”" disabled=no
add url=”kliksearch.com” action=deny comment=”" disabled=no
add url=”kr-adimage.lycos.co.kr” action=deny comment=”" disabled=no
add url=”krankin.com” action=deny comment=”" disabled=no
add url=”krd.realcities.com” action=deny comment=”" disabled=no
add url=”ksdspups.org” action=deny comment=”" disabled=no
add url=”landrape.com” action=deny comment=”" disabled=no
add url=”lauraroebuck.com” action=deny comment=”" disabled=no
add url=”leader.linkexchange.com” action=deny comment=”" disabled=no
add url=”leannalovelace.com” action=deny comment=”" disabled=no
add url=”lesobank.ru” action=deny comment=”" disabled=no
add url=”libertyonlinehosting.com” action=deny comment=”" disabled=no
add url=”lingerie-mania.com” action=deny comment=”" disabled=no
add url=”linksummary.com” action=deny comment=”" disabled=no
add url=”liquidad.narrowcastmedia.com” action=deny comment=”" disabled=no
add url=”lisamatthew.com” action=deny comment=”" disabled=no
add url=”live.sex-explorer.com” action=deny comment=”" disabled=no
add url=”livegambling.com” action=deny comment=”" disabled=no
add url=”liveholio.com” action=deny comment=”" disabled=no
add url=”livenewspaper.com” action=deny comment=”" disabled=no
add url=”ln.doubleclick.net” action=deny comment=”" disabled=no
add url=”loading-lolita.com” action=deny comment=”" disabled=no
add url=”lolita4all1.xrensmagpost.com” action=deny comment=”" disabled=no
add url=”lollitop.com” action=deny comment=”" disabled=no
add url=”louiseleeds.com” action=deny comment=”" disabled=no
add url=”loveadot.com” action=deny comment=”" disabled=no
add url=”love-host.com” action=deny comment=”" disabled=no
add url=”lovelas.com” action=deny comment=”" disabled=no
add url=”lovelysearch.com” action=deny comment=”" disabled=no
add url=”love-pix.com” action=deny comment=”" disabled=no
add url=”low-taxes.com” action=deny comment=”" disabled=no
add url=”luckysearch.net” action=deny comment=”" disabled=no
add url=”lunitaweb.net” action=deny comment=”" disabled=no
add url=”lustful-porno.com” action=deny comment=”" disabled=no
add url=”m.doubleclick.net” action=deny comment=”" disabled=no
add url=”m.tribalfusion.com” action=deny comment=”" disabled=no
add url=”m2.doubleclick.net” action=deny comment=”" disabled=no
add url=”macaddictads.snv.futurenet.com” action=deny comment=”" disabled=no
add url=”mackinnonsbrook.org” action=deny comment=”" disabled=no
add url=”madfinder.com” action=deny comment=”" disabled=no
add url=”madisonmoons.com” action=deny comment=”" disabled=no
add url=”madisonoilco.com” action=deny comment=”" disabled=no
add url=”madonalive.com” action=deny comment=”" disabled=no
add url=”mafiapics.com” action=deny comment=”" disabled=no
add url=”mainstreamdollars.com” action=deny comment=”" disabled=no
add url=”majuozawa.com” action=deny comment=”" disabled=no
add url=”makin-do.com” action=deny comment=”" disabled=no
add url=”male4free.com” action=deny comment=”" disabled=no
add url=”map-quest.org” action=deny comment=”" disabled=no
add url=”marilynchamber.com” action=deny comment=”" disabled=no
add url=”marketing.nyi.net” action=deny comment=”" disabled=no
add url=”martfinder.com” action=deny comment=”" disabled=no
add url=”massearch.com” action=deny comment=”" disabled=no
add url=”masterbar.com” action=deny comment=”" disabled=no
add url=”matetrava.com” action=deny comment=”" disabled=no
add url=”mature50.com” action=deny comment=”" disabled=no
add url=”matureporngate.com” action=deny comment=”" disabled=no
add url=”maxdzines.com” action=deny comment=”" disabled=no
add url=”maximumpcads.imaginemedia.com” action=deny comment=”" disabled=no
add url=”mayancasino.com” action=deny comment=”" disabled=no
add url=”mcgeeforlabor.com” action=deny comment=”" disabled=no
add url=”mds.centrport.net” action=deny comment=”" disabled=no
add url=”mdstunisie.org” action=deny comment=”" disabled=no
add url=”media.fastclick.net” action=deny comment=”" disabled=no
add url=”media.popuptraffic.com” action=deny comment=”" disabled=no
add url=”media.preferences.com” action=deny comment=”" disabled=no
add url=”media13.fastclick.net” action=deny comment=”" disabled=no
add url=”media15.fastclick.net” action=deny comment=”" disabled=no
add url=”media17.fastclick.net” action=deny comment=”" disabled=no
add url=”media19.fastclick.net” action=deny comment=”" disabled=no
add url=”mediamgr.ugo.com” action=deny comment=”" disabled=no
add url=”medicare-insurance.net” action=deny comment=”" disabled=no
add url=”medicare-supplemental.com” action=deny comment=”" disabled=no
add url=”mega-dating-tips.com” action=deny comment=”" disabled=no
add url=”megaseek.net” action=deny comment=”" disabled=no
add url=”megumikanzaki.com” action=deny comment=”" disabled=no
add url=”mercury.rmuk.co.uk” action=deny comment=”" disabled=no
add url=”meshalynn.com” action=deny comment=”" disabled=no
add url=”meta-adult.com” action=deny comment=”" disabled=no
add url=”meta-casino.com” action=deny comment=”" disabled=no
add url=”metafora.ru” action=deny comment=”" disabled=no
add url=”meta-mobile.com” action=deny comment=”" disabled=no
add url=”metapoisk.ru” action=deny comment=”" disabled=no
add url=”meta-porn.com” action=deny comment=”" disabled=no
add url=”michiyonakajima.com” action=deny comment=”" disabled=no
add url=”miconsultamedica.com” action=deny comment=”" disabled=no
add url=”mikasakamoto.com” action=deny comment=”" disabled=no
add url=”mikoni.com” action=deny comment=”" disabled=no
add url=”militarygods.porn4porn.net” action=deny comment=”" disabled=no
add url=”millennialpeople.org” action=deny comment=”" disabled=no
add url=”miosearch.com” action=deny comment=”" disabled=no
add url=”mipham.org” action=deny comment=”" disabled=no
add url=”missingcommand.com” action=deny comment=”" disabled=no
add url=”mixsearch.com” action=deny comment=”" disabled=no
add url=”mjxads.internet.com” action=deny comment=”" disabled=no
add url=”mojofarm.mediaplex.com” action=deny comment=”" disabled=no
add url=”mojofarm.sjc.mediaplex.com” action=deny comment=”" disabled=no
add url=”mommykiss.com” action=deny comment=”" disabled=no
add url=”moneyhunters.com” action=deny comment=”" disabled=no
add url=”montgomeryhospitalanesthesia.com” action=deny comment=”" disabled=no
add url=”morflot.com” action=deny comment=”" disabled=no
add url=”mortgage-debt.net” action=deny comment=”" disabled=no
add url=”mortismaximus.com” action=deny comment=”" disabled=no
add url=”moscowwhores.com” action=deny comment=”" disabled=no
add url=”moviecategories.com” action=deny comment=”" disabled=no
add url=”mp3-pix.com” action=deny comment=”" disabled=no
add url=”mrtg.jps.ru” action=deny comment=”" disabled=no
add url=”msn-info.net” action=deny comment=”" disabled=no
add url=”mt37.mtree.com” action=deny comment=”" disabled=no
add url=”multipussy.com” action=deny comment=”" disabled=no
add url=”mundopolar.com” action=deny comment=”" disabled=no
add url=”munky.com” action=deny comment=”" disabled=no
add url=”mustv.com” action=deny comment=”" disabled=no
add url=”myexexex.com” action=deny comment=”" disabled=no
add url=”my-finder.com” action=deny comment=”" disabled=no
add url=”mywebsearch.net” action=deny comment=”" disabled=no
add url=”nativehardcore.com” action=deny comment=”" disabled=no
add url=”naturalspy.com” action=deny comment=”" disabled=no
add url=”nbasportsbook.net” action=deny comment=”" disabled=no
add url=”nbc.adbureau.net” action=deny comment=”" disabled=no
add url=”needf*cknow.com” action=deny comment=”" disabled=no
add url=”neighborhood.standard.net” action=deny comment=”" disabled=no
add url=”nellyslyrics.com” action=deny comment=”" disabled=no
add url=”nepgyan.com” action=deny comment=”" disabled=no
add url=”nesrecords.com” action=deny comment=”" disabled=no
add url=”netcomm.spinbox.net” action=deny comment=”" disabled=no
add url=”netshastra.net” action=deny comment=”" disabled=no
add url=”netshelter.adtrix.com” action=deny comment=”" disabled=no
add url=”nettime.ru” action=deny comment=”" disabled=no
add url=”nettracker.jps.ru” action=deny comment=”" disabled=no
add url=”netyellowpages.info” action=deny comment=”" disabled=no
add url=”newads.cmpnet.com” action=deny comment=”" disabled=no
add url=”newcategories.com” action=deny comment=”" disabled=no
add url=”newcracks.com” action=deny comment=”" disabled=no
add url=”newcracks.net” action=deny comment=”" disabled=no
add url=”new-incest.com” action=deny comment=”" disabled=no
add url=”newlife-lajolla.com” action=deny comment=”" disabled=no
add url=”new-search.net” action=deny comment=”" disabled=no
add url=”newsexgate.com” action=deny comment=”" disabled=no
add url=”newtonknows.com” action=deny comment=”" disabled=no
add url=”newtonsracks.com” action=deny comment=”" disabled=no
add url=”newtopsites.com” action=deny comment=”" disabled=no
add url=”newxpics.com” action=deny comment=”" disabled=no
add url=”ng3.ads.warnerbros.com” action=deny comment=”" disabled=no
add url=”ngads.smartage.com” action=deny comment=”" disabled=no
add url=”nhlsportsbook.net” action=deny comment=”" disabled=no
add url=”niagaracapital.com” action=deny comment=”" disabled=no
add url=”niche-tv.com” action=deny comment=”" disabled=no
add url=”nmrba.com” action=deny comment=”" disabled=no
add url=”noblindlinks.com” action=deny comment=”" disabled=no
add url=”nocalories.net” action=deny comment=”" disabled=no
add url=”nocensor.com” action=deny comment=”" disabled=no
add url=”nrsite.com” action=deny comment=”" disabled=no
add url=”nsads.hotwired.com” action=deny comment=”" disabled=no
add url=”nsbabes.com” action=deny comment=”" disabled=no
add url=”ntbanner.digitalriver.com” action=deny comment=”" disabled=no
add url=”nuclearwitness.org” action=deny comment=”" disabled=no
add url=”nursemania.com” action=deny comment=”" disabled=no
add url=”nvntour.com” action=deny comment=”" disabled=no
add url=”nvphall.org” action=deny comment=”" disabled=no
add url=”oas.dispatch.com” action=deny comment=”" disabled=no
add url=”oas.lee.net” action=deny comment=”" disabled=no
add url=”oas.mmd.ch” action=deny comment=”" disabled=no
add url=”oas.uniontrib.com” action=deny comment=”" disabled=no
add url=”oas.villagevoice.com” action=deny comment=”" disabled=no
add url=”oasads.whitepages.com” action=deny comment=”" disabled=no
add url=”oborot.com” action=deny comment=”" disabled=no
add url=”ocalalivestockmarket.com” action=deny comment=”" disabled=no
add url=”ocsff.com” action=deny comment=”" disabled=no
add url=”oeatlanta.com” action=deny comment=”" disabled=no
add url=”ogilvy.ngadcenter.net” action=deny comment=”" disabled=no
add url=”oharrowsearch.com” action=deny comment=”" disabled=no
add url=”okmmm.com” action=deny comment=”" disabled=no
add url=”ok-search.com” action=deny comment=”" disabled=no
add url=”okulta.com” action=deny comment=”" disabled=no
add url=”omegabrains.net” action=deny comment=”" disabled=no
add url=”omega-search.com” action=deny comment=”" disabled=no
add url=”online-casino-1.net” action=deny comment=”" disabled=no
add url=”online-casino-bonus.info” action=deny comment=”" disabled=no
add url=”online-casinos-x.com” action=deny comment=”" disabled=no
add url=”onlineclick.net” action=deny comment=”" disabled=no
add url=”onlineserverz.com” action=deny comment=”" disabled=no
add url=”onlinetradings.net” action=deny comment=”" disabled=no
add url=”online-winning.net” action=deny comment=”" disabled=no
add url=”onlycunt.com” action=deny comment=”" disabled=no
add url=”onlyinsured.com” action=deny comment=”" disabled=no
add url=”onlysex.ws” action=deny comment=”" disabled=no
add url=”only-virgins.com” action=deny comment=”" disabled=no
add url=”operanabuco.com” action=deny comment=”" disabled=no
add url=”opsex.com” action=deny comment=”" disabled=no
add url=”orbitexplorer.com” action=deny comment=”" disabled=no
add url=”oregoncharters.org” action=deny comment=”" disabled=no
add url=”ormandcompany.com” action=deny comment=”" disabled=no
add url=”otrlives.com” action=deny comment=”" disabled=no
add url=”out.true-counter.com” action=deny comment=”" disabled=no
add url=”oz.valueclick.com” action=deny comment=”" disabled=no
add url=”ozawamadoka.com” action=deny comment=”" disabled=no
add url=”paigesummer.com” action=deny comment=”" disabled=no
add url=”pamelacollections.com” action=deny comment=”" disabled=no
add url=”panamcup.com” action=deny comment=”" disabled=no
add url=”pantygirls4u.com” action=deny comment=”" disabled=no
add url=”pantyhoserealm.com” action=deny comment=”" disabled=no
add url=”pantyplace.com” action=deny comment=”" disabled=no
add url=”partner23.firehunt.com” action=deny comment=”" disabled=no
add url=”passthison.com” action=deny comment=”" disabled=no
add url=”pastubes.com” action=deny comment=”" disabled=no
add url=”paulapage.com” action=deny comment=”" disabled=no
add url=”paulhoover.com” action=deny comment=”" disabled=no
add url=”payfortraffic.net” action=deny comment=”" disabled=no
add url=”pedo.ws” action=deny comment=”" disabled=no
add url=”people.1gb.ru” action=deny comment=”" disabled=no
add url=”pervertbot.com” action=deny comment=”" disabled=no
add url=”ph-ad05.focalink.com” action=deny comment=”" disabled=no
add url=”ph-ad06.focalink.com” action=deny comment=”" disabled=no
add url=”ph-ad07.focalink.com” action=deny comment=”" disabled=no
add url=”ph-ad16.focalink.com” action=deny comment=”" disabled=no
add url=”ph-ad17.focalink.com” action=deny comment=”" disabled=no
add url=”ph-ad18.focalink.com” action=deny comment=”" disabled=no
add url=”ph-ad19.focalink.com” action=deny comment=”" disabled=no
add url=”ph-ad21.focalink.com” action=deny comment=”" disabled=no
add url=”pharmacy2003.com” action=deny comment=”" disabled=no
add url=”pharma-diet-pills.com” action=deny comment=”" disabled=no
add url=”pharmalocator.com” action=deny comment=”" disabled=no
add url=”phendimetrazine-tenuate-adipex.com” action=deny comment=”" disabled=no
add url=”phoenix-adrunner.mycomputer.com” action=deny comment=”" disabled=no
add url=”phpads2.cnpapers.com” action=deny comment=”" disabled=no
add url=”picsdir.com” action=deny comment=”" disabled=no
add url=”picsforbucks.com” action=deny comment=”" disabled=no
add url=”picsofseductiveladies.com” action=deny comment=”" disabled=no
add url=”pics-videos.com” action=deny comment=”" disabled=no
add url=”pills-birth-control.com” action=deny comment=”" disabled=no
add url=”pillsmall.com” action=deny comment=”" disabled=no
add url=”pilotronix.com” action=deny comment=”" disabled=no
add url=”pixpox.com” action=deny comment=”" disabled=no
add url=”planemusic.com” action=deny comment=”" disabled=no
add url=”pluto1.iserver.net” action=deny comment=”" disabled=no
add url=”poiska.net” action=deny comment=”" disabled=no
add url=”poker-casino-free.com” action=deny comment=”" disabled=no
add url=”poker-games-free.net” action=deny comment=”" disabled=no
add url=”polradiologia.com” action=deny comment=”" disabled=no
add url=”pooi.net” action=deny comment=”" disabled=no
add url=”porncamz.com” action=deny comment=”" disabled=no
add url=”pornfree.info” action=deny comment=”" disabled=no
add url=”pornnightdreams.com” action=deny comment=”" disabled=no
add url=”pornokopec.com” action=deny comment=”" disabled=no
add url=”porn-teacher.com” action=deny comment=”" disabled=no
add url=”porntetris.com” action=deny comment=”" disabled=no
add url=”porntwist.com” action=deny comment=”" disabled=no
add url=”powerwebsearch.com” action=deny comment=”" disabled=no
add url=”prblitz.com” action=deny comment=”" disabled=no
add url=”pretypics.com” action=deny comment=”" disabled=no
add url=”pribalt.com” action=deny comment=”" disabled=no
add url=”primetime.ad.asap-asp.net” action=deny comment=”" disabled=no
add url=”privacy-support.biz” action=deny comment=”" disabled=no
add url=”privateporn.net” action=deny comment=”" disabled=no
add url=”prolivation.com” action=deny comment=”" disabled=no
add url=”prostactive.com” action=deny comment=”" disabled=no
add url=”prostol.com” action=deny comment=”" disabled=no
add url=”protect-yourself.biz” action=deny comment=”" disabled=no
add url=”prsainlandempire.org” action=deny comment=”" disabled=no
add url=”pub-g.ifrance.com” action=deny comment=”" disabled=no
add url=”pubs.mgn.net” action=deny comment=”" disabled=no
add url=”put-your-link-here.com” action=deny comment=”" disabled=no
add url=”pyrocorp.com” action=deny comment=”" disabled=no
add url=”q.pni.com” action=deny comment=”" disabled=no
add url=”quicklaunch.com” action=deny comment=”" disabled=no
add url=”quick-search.ws” action=deny comment=”" disabled=no
add url=”quiksearchgenealogy.com” action=deny comment=”" disabled=no
add url=”r.babenet.com” action=deny comment=”" disabled=no
add url=”rad.msn.com” action=deny comment=”" disabled=no
add url=”radfrall.org” action=deny comment=”" disabled=no
add url=”ramgo.com” action=deny comment=”" disabled=no
add url=”ranafrog.ne” action=deny comment=”" disabled=no
add url=”rapegate.com” action=deny comment=”" disabled=no
add url=”rawtocash.net” action=deny comment=”" disabled=no
add url=”rd1.hitbox.com” action=deny comment=”" disabled=no
add url=”realads.realmedia.com” action=deny comment=”" disabled=no
add url=”realmedia-a800.d4p.net” action=deny comment=”" disabled=no
add url=”realphx.com” action=deny comment=”" disabled=no
add url=”redbudbmx.com” action=deny comment=”" disabled=no
add url=”redherring.ngadcenter.net” action=deny comment=”" disabled=no
add url=”redirect.click2net.com” action=deny comment=”" disabled=no
add url=”refinance-help.com” action=deny comment=”" disabled=no
add url=”regfreeze.com” action=deny comment=”" disabled=no
add url=”regio.adlink.de” action=deny comment=”" disabled=no
add url=”removeearthkeepers.org” action=deny comment=”" disabled=no
add url=”reply.mediatris.net” action=deny comment=”" disabled=no
add url=”responsemedia-ad.flycast.com” action=deny comment=”" disabled=no
add url=”retaildirect.realmedia.com” action=deny comment=”" disabled=no
add url=”revolto3.da.ru” action=deny comment=”" disabled=no
add url=”rightfinder.net” action=deny comment=”" disabled=no
add url=”rmads.msn.com” action=deny comment=”" disabled=no
add url=”rmedia.boston.com” action=deny comment=”" disabled=no
add url=”robbsproshop.com” action=deny comment=”" disabled=no
add url=”robertferencz.com” action=deny comment=”" disabled=no
add url=”rocketsearch.com” action=deny comment=”" disabled=no
add url=”rotocasters.com” action=deny comment=”" disabled=no
add url=”royalsearch.net” action=deny comment=”" disabled=no
add url=”runsearch.com” action=deny comment=”" disabled=no
add url=”russiansponsor.com” action=deny comment=”" disabled=no
add url=”russogay.com” action=deny comment=”" disabled=no
add url=”ruworld.com” action=deny comment=”" disabled=no
add url=”s0b.bluestreak.com” action=deny comment=”" disabled=no
add url=”s2.exocrew.com” action=deny comment=”" disabled=no
add url=”s2.focalink.com” action=deny comment=”" disabled=no
add url=”sacitylife.com” action=deny comment=”" disabled=no
add url=”samplegals.com” action=deny comment=”" disabled=no
add url=”satisf*cktion.net” action=deny comment=”" disabled=no
add url=”sbssurvivor.com” action=deny comment=”" disabled=no
add url=”sc.clicksupply.com” action=deny comment=”" disabled=no
add url=”scand.adlink.de” acti

Read More..

Free Download Software Backup BIOS

111 Quick Reinstaller 2.5

Author: Kruglov Denis
Date: 2002-01-17
Size: 1.2 MB
License: Shareware
Requires: Win 9x
Downloaded: 15219 Times

This is program for Windows reinstallation and resurrection. Program for users all over the world which can help them with Windows 95/98 crashes. This program will help you to solve all your problems with yourWindows stability!

Quick Reinstaller is a powerful tool which allows you quickly reinstall and resurrect your system without any problem. Quick Reinstaller compatible with Windows 95 and Windows 98. This program was especially designed for reinstalling and resurrecting your system configuration after unrecoverable crash or if you want to restore your old system configuration. In case your system was crashed or became unstable you can quickly reinstall it using Quick Reinstaller. Quick Reinstaller can work with a few System Configuration files. You can store system configurations and reinstall them when you need it. Quick Reinstaller can make CleanUp for you. Using Quick Reinstaller you can reinstall or resurrect your system without hard drive formating and your using of Windows became more stable and interesting.
download
______________________________________________________
AKGBackup 2.0

Author: Ashok Kumar Gupta
Date: 2006-12-19
Size: 194 KB
License: Freeware
Requires: Win All
Downloaded: 5281 Times

AKGBackup is a multi-platform compatible backup software application that is written entirely in Java.

It is a utility for backing up your files, with an option to compress data, on a different hard disk drive, floppies, different partition of the same disk drive or any media an operating system can write to. After the first run, subsequent runs are blazingly fast as only the changed or new files are backed up.

It can also create a specified number of backups so that one can have older as well as newer backups.
download
_____________________________________________________
CD Indexer 1.2.1

Author: Tim Hegyi
Date: 2002-03-01
Size: 2.0 MB
License: Freeware
Requires: Win All
Downloaded: 16970 Times

CD Indexer is the old Drive Mirror 2. CD Indexer is a program in which you can make mirrors of drives/CD's. It's only copying the file (Even system and hidden files.) and catalog structure. You can search in all the mirrors or just search in selected ones. The search system is very flexible. Look at the help section to see how to search. CD Indexer has multilanguage support. This program works just like Advanced Disk Catalog. Why use this program? Is much faster, the database is smaller. This program is totally FREEWARE, just like Drive Mirror 1.x and 2.x was. In CD Indexer you have a conversion tool to convert Drive Mirror 1.x databases into CD Indexer databases, it also supports Drive Mirror 2 databases.
With CD Indexer you can create (sorted/unsorted) .htm list of all your files.
download
_____________________________________________________
Catalencoder 0.7.8

Author: SAS Team 66
Date: 2007-12-31
Size: 9.23 MB
License: Freeware
Requires: Win XP/2K
Downloaded: 7985 Times

Catalencoder is a very easy to use DVD ripper. Using Catalencoder you can convert your favorite DVD in a DivX/XviD video file with only a few clicks.

If you're a beginner and don't know how exactly to configure the program ripping parameters a "Newbie mode" is available. In normal mode, you can choose which video to encode, audio and video codecs, duration, subtitle, number of CDs, size per CD and many more.
download
______________________________________________________
Cobian Backup 8.4.0.202

Author: Luis Cobian
Date: 2007-09-27
Size: 8.08 MB
License: Freeware
Requires: NT/200x/XP/Vista
Downloaded: 33542 Times

Cobian Backup is a multi-threaded program that can be used to schedule and backup your files and directories from their original location to other directories/drives in the same computer or other computer in your network. FTP backup is also supported in both directions (download and upload).

Cobian Backup exists in two different versions: application and service. The program uses very few resources and can be running on the background on your system, checking your backup schedule and executing your backups when necessary. Cobian Backup is not an usual backup application: it only copies your files and folders in original or compressed mode to other destination, creating a security copy as a result. So Cobian Backup can be better described as a "Scheduler for security copies".
Cobian Backup supports several methods of compression and strong encryption.
Main Features:
- Backup FROM and TO a FTP server
- SSL servers supported
- The program can now remind you if you have missed backups
- An open plug-in architecture to allow the program's enhancement
- Backup to multiple destinations
- Remote backup
- Automatically remove old backups
- The application can be used as a command line utility. No separate command line program is needed


New in Version 8
- The program uses now Unicode functions whenever it can.
- The program uses now memory mapped files for inter-process communication. All the TCP communication used in older versions has been eliminated.
- A new method of encryption has been added: RSA-Rijndael, which uses a 256-bit Rijndael encryption with a random key that is itself encrypted used a 1024-bit RSA asymmetric key.
- Sensitive settings as passwords are now stored in the ini file using strong encryption
- The program is now a "green" application. All the files are stored in ini files. The only part that used the registry is the service, which, for obvious reasons must be installed using the registry.
- A feature allows you now you execute individual tasks under different user accounts.
- The 256 characters path limit is now GONE thanks to Unicode.
- Now you can close programs using also their class names.
- Better SQX error handling.
- Full service control from the Option dialog.
- The mirroring effect that you got while compressing AND overwriting has been thankfully eliminated.
- LOTS of bugs fixed
- A better user interface.
- FTP transfers of larger files (> 2 GB are now supported)
download
______________________________________________________
deVault 2008 (S5.2)

Author: EK Inc.
Date: 2008-02-11
Size: 1.25 MB
License: Freeware
Requires: Win 2K/03/XP/Vista
Downloaded: 4197 Times

deVault is an easy to use and powerful utility that helps you to backup, organize, categorize, compress, encrypt and share your important files in clever and secure digital vaults.
download
______________________________________________________
DriveImage XML 1.21

Author: Runtime Software
Date: 2007-02-13
Size: 1.7 MB
License: Freeware
Requires: Win All
Downloaded: 19170 Times

DriveImage XML is an easy to use and reliable program for imaging and backing up partitions and logical drives.
The program allows you to:
Backup logical drives and partitions to image files
Browse these images, view and extract files
Restore these images to the same or a different drive
Copy directly from drive to drive
Schedule automatic backups with your Task Scheduler
Image creation uses Microsoft's Volume Shadow Services (VSS), allowing you to create safe "hot images" even from drives currently in use.

Images are stored in XML files, allowing you to process them with 3rd party tools. Never again be stuck with a useless backup!
download

Read More..

Admin Tools

Add/Remove Program Cleaner 2.0

Author: IntelliNavigator
Date: 2006-05-25
Size: 937 KB
License: Freeware
Requires: Win All
Downloaded: 30335 Times

Add/Remove program cleaner is a free and useful program that allows you to clean up the Add/Remove programs list in the control panel. It should only be used to remove entries that are broken and cannot be removed by running the uninstall program.
download

A.M.S. - active monitoring system 1.1.65

Author: Talcorp Australia Pty Ltd
Date: 2004-11-13
Size: 13 MB.
License: Shareware
Requires: Win All
Downloaded: 17089 Times

A.M.S. - active monitoring system makes it possible to help control and monitor activity of individual users in 'realtime'.
A.M.S. goes further than other monitoring packages, in that it can be configured to STOP users performing activities you have chosen. If required, it can also suspend individual users' access automatically and reinstate their access after an administrator defined period.
A.M.S. functions in 'realtime' so that preset activities can be 'killed' instantly and automatically, without waiting for human intervention.
A.M.S. can be deployed over a network easily to allow centralised log viewing via one central networked PC at the Network Administrators' leisure.
Main Features
- Control Access to Programs and Files
- Stop Users Installing Software
- Block Downloading Files
- Block Software
- Block Websites
download

Auto Reboot Remover 1.0

Author: IntelliNavigator
Date: 2006-05-24
Size: 415 KB
License: Freeware
Requires: Win XP
Downloaded: 7537 Times

Auto Reboot Remover is a free program that enables or disables the automatic reboot 'feature' of windows XP SP2 after an update has been installed. Saves you from losing important work when you walk away from your computer at the wrong time - and XP decides it is going to close everything without saving.
download

BackgroundCMD 1.0.0.2

Author: Neer Roggel
Date: 2006-06-08
Size: 118 KB
License: Freeware
Requires: Win All
Downloaded: 7433 Times

BackgroundCMD is a command prompt folder background shell
extension. It allows you to start a command prompt from any directory that you're currently browsing.
Simply right-click the directory background, and select "CMD Prompt" from the context menu. The new console's initial path will be set to the directory you were browsing.
download

BootSafe 1.0.1002

Author: SuperAdBlocker
Date: 2005-12-21
Size: 116 KB
License: Freeware
Requires: Win All
Downloaded: 12740 Times

Whether you're a novice user and you don't know how to enter Safe Mode or you're just looking for a fast, easy to use and enjoyable way to go directly to Safe Mode when you reboot, BootSafe is the program you've been waiting for.
BootSafe provides you a Windows GUI for the Safe Mode options you would normally see by pressing F8 during system boot. This way, there's no need to hold F8 while booting, just choose in which mode should the computer boot and restart. No more, no less!
download

Brute Force Uninstaller (BFU) 1.00.9

Author: Merijn
Date: 2005-11-04
Size: 46 KB
License: Freeware
Requires: Win All
Downloaded: 87562 Times

BFU is a scripting program that can execute a series of preset commands like a Windows batch file, aimed at uninstalled programs that are hard to remove, uninstall improperly or simply unwanted. Scripts are plaintext and can be written with Notepad, and the command syntax is very transparent.
BFU is very complete and powerful, has a small memory footprint and has no uninstaller.
download

CrossLoop 1.14

Author: CrossLoop, Inc.
Date: 2007-10-08
Size: 2.28 MB
License: Freeware
Requires: Win All
Downloaded: 2336 Times

CrossLoop is a FREE secure screen sharing utility designed for people of all technical skill levels. CrossLoop extends the boundaries of VNC’s traditional screen sharing by enabling non-technical users to get connected from anywhere on the Internet in seconds without changing any firewall or router settings. It only takes a few minutes to setup and no signup is required.

Is CrossLoop Secure?
Security is built into all aspects of CrossLoop. Session data is encrypted at the end-points before being sent using a 128-bit encryption algorithm using a randomly generated 12-digit access code. Explicit permission is required before any screen images are sent to a remote computer. CrossLoop is a secure tool to remotely assist any PC on the planet.
download

DOSBox 0.72

Author: DOSBox
Date: 2007-08-26
Size: 1.20 MB
License: Freeware
Requires: Win All
Downloaded: 61883 Times

DOSBox is a DOS-emulator that uses the SDL-library which makes DOSBox very easy to port to different platforms. DOSBox has already been ported to many different platforms, such as Windows, BeOS, Linux, MacOS X...

DOSBox also emulates CPU:286/386 realmode/protected mode, Directory FileSystem/XMS/EMS, Tandy/Hercules/CGA/EGA/VGA/VESA graphics, a SoundBlaster/Gravis Ultra Sound card for excellent sound compatibility with older games...

You can "re-live" the good old days with the help of DOSBox, it can run plenty of the old classics that don't run on your new computer!
DOSBox is totally free of charge and OpenSource.

download

Flexbeta Slipstreamer XP 2.02 Beta 2

Author: Flexbeta
Date: 2006-06-19
Size: 4.5 MB
License: Freeware
Requires: Win XP
Downloaded: 8130 Times

Flexbeta Slipstreamer XP is an application that will slipstream any Windows XP or Office XP Service Pack into your installation files.
It has currently been tested to work for all Windows XP and Office XP Service Packs up to SP2 (SP2 1213 for Windows XP).
Here are some key features of "Flexbeta Slipstreamer XP":
· Added unattended install
· ISO creator
· progress bars for copying
· folder choice for copying windows files
· Friendly graphic user interface
download

HOSTEdit 5.0.0.64

Author: WolfWare
Date: 2005-10-21
Size: 320 KB
License: Freeware
Requires: Win All
Downloaded: 14853 Times

HOSTEdit is designed to enable its user fast manipulation of the Windows HOST and LMHost files. Redirect URL's, IP's, block adverts, hostile sites, etc.
download

Read More..

Menurut anda tentang blog ini?